Reptile Forums banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
23,539 Posts
Lol I should build a new desktop. But should do something about all the ones stacked up in my room first. Most were used as mess about servers etc -whistles-
Ello jay :D
 

·
Registered
Joined
·
1,124 Posts
The computers at my college are really slow, it drives me insane and they sometimes just randomly restart themselves :cussing:
 

·
Premium Member
Joined
·
23,539 Posts
The family comp (the computer i REFUSE to even go near) takes longer than 5 mins just to load up. Then takes ages to open an application.
it's a PC world computer and even all the problems we had, they never managed to fix it, replaced this, replaced that etc etc.
 

·
Registered
Joined
·
688 Posts
My laptop takes a while to start up.

If you have apps that load when you turn it on, you might want to turn them off, cos that'll slow it down a lot. When I bought a PC with Norton Virus built it it took literally 5 - 10 minutes to start cos of that sh!tty program.
 

·
Registered
Joined
·
1,435 Posts
lol my laptop is like that sometimes.

the more i shout at it the slower it goes so you have to be nice lol
 

·
Registered
Joined
·
8,570 Posts
never had a prob with mine as its fast as f**k
 

·
Registered
Joined
·
179 Posts
I think mine is fast as well .....

OS: Fedora Core 7 CPU: 2 x Genuine Intel Zeon X5365 8MB 3 GHz 1333 MHz DP 120W Video: Liyama ProLite E2201W on NVIDIA® Tesla™ C870 GPU (1280x1024x32bpp 85Hz) Sound: (Disabled) System Memory Installed: 4096MB Used: 427MB Uptime: 15w 5d 12h 53s 1 users, load average: 0.01, 0.02, 0.01 HD1: [SCSI 0.0:] 26.18/500.50 HD2 [SCSI 0.2:] 2.25/500.50 GB HD3 [SCSI 0.3:] 500.50/500.50 HD4 [SCSI 0.2:] 500.50/500.50 Connection 1:Intel® PRO/1000 GT Quad Port Server Adapter (Rec: 838.30MB Sent: 132.95MB)

:Na_Na_Na_Na::lol2::mf_dribble:
 

·
Registered
Joined
·
8,570 Posts
OS: Fedora Core 7 CPU: 2 x Genuine Intel Zeon X5365 8MB 3 GHz 1333 MHz DP 120W Video: Liyama ProLite E2201W on NVIDIA® Tesla™ C870 GPU (1280x1024x32bpp 85Hz) Sound: (Disabled) System Memory Installed: 4096MB Used: 427MB Uptime: 15w 5d 12h 53s 1 users, load average: 0.01, 0.02, 0.01 HD1: [SCSI 0.0:] 26.18/500.50 HD2 [SCSI 0.2:] 2.25/500.50 GB HD3 [SCSI 0.3:] 500.50/500.50 HD4 [SCSI 0.2:] 500.50/500.50 Connection 1:Intel® PRO/1000 GT Quad Port Server Adapter (Rec: 838.30MB Sent: 132.95MB)

:Na_Na_Na_Na::lol2::mf_dribble:


how u get that all up ???
 

·
Registered
Joined
·
1,435 Posts
OS: Fedora Core 7 CPU: 2 x Genuine Intel Zeon X5365 8MB 3 GHz 1333 MHz DP 120W Video: Liyama ProLite E2201W on NVIDIA® Tesla™ C870 GPU (1280x1024x32bpp 85Hz) Sound: (Disabled) System Memory Installed: 4096MB Used: 427MB Uptime: 15w 5d 12h 53s 1 users, load average: 0.01, 0.02, 0.01 HD1: [SCSI 0.0:] 26.18/500.50 HD2 [SCSI 0.2:] 2.25/500.50 GB HD3 [SCSI 0.3:] 500.50/500.50 HD4 [SCSI 0.2:] 500.50/500.50 Connection 1:Intel® PRO/1000 GT Quad Port Server Adapter (Rec: 838.30MB Sent: 132.95MB)

:Na_Na_Na_Na::lol2::mf_dribble:
WOW!!!!


that means absolutely nothing to me lol

think i might need to take someone with me when i get a new computer *looks in gregs direction and smiles sweetly*
 

·
Registered
Joined
·
179 Posts
lol .....

Thats my *nix web server co-located in London - it can tell me all sorts if I ask it ... lol
 
1 - 16 of 16 Posts
Top