Reptile Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
234 Posts
Discussion Starter #1
My lovely Tetratec EX2400 external filter came today, lovely stuff!! I am going to run it in sync with the current filter system (Aqua 1) so that by the time my larger tank is here the larger main filter (Tetratec) will be cycled and ready...is that correct?

Followed the instructions but stuck, I cant get the water from the inlet to properly siphon....Im pumping like a mad man but canot raise the tank any higher or the filter any lower...!? Bit stuck at momment :bash:
 

·
Registered
Joined
·
234 Posts
Discussion Starter #2
Ok its working in its temp setup now, all air purged, quite noisy but hopefully when hidden inside a cabinet this will take most of the pumps hummmm noise away, very powerful filter have the outlet valve closed quite a bit!!!

How long would it take a filter like the Tetratec EX2400 which is suitable for a 400-1000L tank to become fully bacterial colonised, as I am running with my old filter in place to keep the bacteria in the system etc....and just wondered when the older filter can be taken out to give more room inside the tank.

Many thanks

Karl
 

·
Registered
Joined
·
234 Posts
Discussion Starter #3
Helpppp!!! Its not working!! Ive had it working for past 2 days ok and came home from work and was doing other stuff around the house, entered the fishy/turt room and there was silence no water noise...oddd...realised the filters not pumping anything and it was plugged in....so some how its made itself run dry =( now wont work.... whats happend, motor burn out?
 
1 - 4 of 4 Posts
Top